Customers are experiencing intermittent problems with Journeys

Incident Report for FLG

Resolved

This incident has been resolved.
Posted May 10, 2021 - 16:35 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 15:10 BST

Identified

The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 14:04 BST

Investigating

A small number of customers have reported an intermittent problem when submitting Journeys. Where the submission fails, subsequent actions may also be affected. We’re aware of the issue and are working on it.

We’re sorry to those people seeing this issue. Please be assured that our teams are working hard to investigate the problem, and we will update you soon with the latest information.
Posted May 10, 2021 - 13:54 BST
This incident affected: Applications & API (New Platform Features).