Problems attaching files to emails
Incident Report for FLG
Resolved
The issue has been fixed and it is possible to attach files to an email again. We know why it happened and will work to ensure it does not happen again. Sorry again for the delay this may have caused you this morning.
Posted Apr 23, 2020 - 11:06 BST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 10:39 BST
Identified
Some customers have reported a problem attaching files to emails. We’re aware of the issue and are working on it urgently.

Please be assured that our team is working hard to get everything working, and we will update you in the next 60 minutes with the latest information. We’re really sorry if this is delaying you sending any emails with attachments.
Posted Apr 23, 2020 - 10:39 BST
This incident affected: Email & SMS (Outbound Email).