Customers are experiencing workflow delays
Incident Report for FLG
Resolved
This incident has been resolved and everything is back to normal. Sorry again if you noticed any workflow delays.
Posted Apr 21, 2020 - 16:30 BST
Update
We are continuing to monitor the results to ensure everything is back to normal. We'll update again within an hour.
Posted Apr 21, 2020 - 15:37 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 15:15 BST
Investigating
Some customers are seeing workflow delays. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you in 30 minutes or sooner with the latest information.
Posted Apr 21, 2020 - 15:10 BST
This incident affected: Processing & Workflow (Workflow Processing).