Customers are experiencing problems setting the Introducer for leads using the API
Incident Report for FLG
Resolved
Between approx. 11:35am & 13:35pm Leads being referred via the API did not have an introducer set. Sending 1234 for instance, would not have set any introducer.
This is resolved but may impact you if you are receiving leads from an Introducer set as a 'Partner (introducer) in FLG.
In which case, you might want to update those leads received in this time. It might be that you set a fixed cost per lead when they are received (or updated). If you have any questions or would like help here just call or email our support team (we're more than happy to help!)
Posted Oct 14, 2020 - 14:50 BST
Monitoring
A fix has been implemented and is now being monitored.
Posted Oct 14, 2020 - 13:42 BST
Investigating
Some customers are seeing a problem setting the Introducer for leads using the API. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you within the next 30 minutes.
Posted Oct 14, 2020 - 13:38 BST
This incident affected: Applications & API (Main Platform & API).